Recommended Posts

Whats New:

1. Updated No Fly Zone Management

2. For increased safety, the flight is restricted to a height of 30M and distance of 50M when not connected or logged into the app during flight, including DJI GO and all apps compatible with DJI aircraft.

 

So if you are using different apps/software to fly your flight plans, might want to ensure that it is "fully compatible" with the new firmware before you upgrade to ensure that DJI does not throttle your operating parameters.?.?

New versions:

aircraft - v01.11.01.50

camera - v01.10.01.40

RC - v1.7.80

Share this post


Link to post
Share on other sites
15 hours ago, Steve Bennett said:

ohgeezwhiz...

My thoughts exactly. It does not inspire a lot of confidence to update my firmware until I am certain that the 30/50M tether is not going to affect me while I am flying without DJI GO app running (which is basically all the time). Both Drone Deploy and Pix4D Capture need to be running solo without anything else in the background running to work properly.

Share this post


Link to post
Share on other sites
3 hours ago, Steve Bennett said:

Have you been able to discuss with either DD or Pix4D yet about this firmware update?

I've posted on the Pix4D forum but have not gotten a response yet. I got the warning that the firmware needed updating Tuesday but flew a parking lot anyway. I have two more flights scheduled for tomorrow and the bird is preflighted. Until I get a positive answer that the new firmware is compatible with v2.1.0 of Pix4D Capture, then I am sticking with what works.

https://support.pix4d.com/hc/en-us/community/posts/115017620323--iOS-Pix4Dcapture-2-1-0-Feedback-and-Experience?page=1#community_comment_115004373483&gsc.tab=0

Edited by R Martin
Addition

Share this post


Link to post
Share on other sites

Made the switch to v01.11.01.50 yesterday. Updated Go to 3.1.15 and Pix4D Capture to 2.2.0. All accomplished without any problems. I did have to relink the RC to the a/c and reset all my settings in the app but that was no big deal. Set up a brief test flight and the UAS performed up to specs. Weather is keeping me down for the remainder of the week but next week we will resume mapping ops.

Share this post


Link to post
Share on other sites
1 minute ago, Steve Bennett said:

Have you tried flight via other apps yet?

Affirmative via Pix4D Capture v2.2.0. Works fine. They improved the latest version by ditching the 30' altitude bands and now you can dial in your flight altitude by the foot or the meter. You can also save a flight plan (limited) which is a time-saver in the field.

I was really hesitant about upgrading the firmware but I found an excellent guide on another forum that walks you through the process. Just remember to turn off everything. Load the firmware on a micro-SD and upgrade the aircraft first with your controllers off. Then shut the aircraft down and upgrade the DJI GO app to 3.1.15 on your tablet. Then hook the tablet up to the master controller and update the firmware on it via a wi-fi connection. Repeat for your slave controller. Then reset all your settings in the app. You may have to relink your controller (I did) but it is a simple process.

I normally would not do this, but Donnie has his stuff in one sock and knows what he is talking about.

http://forum.dji.com/thread-72851-1-1.html

 

  • Like 1

Share this post


Link to post
Share on other sites

So a new problem popped up after the fact. I did have to relink my master controller but failed to do the same for the slave because frankly, it has never been used to date. However, an opportunity presented itself and when I blew off the dust, naturally, the slave controller would only slew the camera up and down with no horizontal control of the gimbal.

The steps to cure the problem are as follows:

1) You need to link the second controller to the Inspire as a Master by powering on the remote then powering up the aircraft. Press the red linking button in the nose of the aircraft. One the remote press the C1 + C2 + Video Record buttons until you here the beep pattern. Then press the Camera Settings Dial in. When the indicator light on the controller changes to green the RC is linked to the aircraft. Now power down the controller and aircraft.

2) Turn on your first controller and set it as the Master, then power up the aircraft. Relink it to the aircraft using the above steps and ensure that it is operational and has a video feed.

3) Turn on the second controller with the Master active and the aircraft on. Set the second controller to "Slave". Click the search for Master button on the camera tab of the DJI GO app. Tap the gimbal control button above the search for Master button. When you get the popup that tells you that the Slave has control of the gimbal you are almost set.

4) On the Master controller under the gimbal tab in the DJI GO app, switch gimbal control to "Free".

5) Now test the sticks to ensure that the gimbal is performing correctly.

The above works for the Inspire 1v2. The Inspire 2 may work differently...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




  • Welcome to UCCF.

    The UAV Coach Community Forum is actively moderated by the UAV Coach team and offered to help serve those in the UAV industry. Use this space to meet and greet, to ask and answer questions, to share what you're working on, etc. Have fun, play nice, and fly safe! :)

  • Forum Statistics

    • Total Topics
      2,293
    • Total Posts
      11,582