Search the Community

Showing results for tags 'troubleshooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PRIMARY FORUM CATEGORIES
    • Drone Pilot Talk
    • News & Events
    • Regulations Discussion
    • Business Advice
    • Aerial Photography
    • The Pilot Lounge
    • Community Updates
    • Where to Fly a Drone
  • CLASSIFIED
    • For Sale
  • POSTS BY INDUSTRY / USE CASE
    • 3D / GIS / Land Surveying / Mapping
    • Filmmaking / Cinematography
    • Property / Real Estate Marketing
    • Public Safety / Emergency Services
    • Agriculture
    • Construction
    • Inspections
    • FPV / Drone Racing
    • Other
  • POSTS BY DRONE MODEL
    • DJI Mavic Series
    • DJI Phantom Series
    • DJI Inspire Series
    • DJI Matrice Series
    • DJI Spark
    • Yuneec
    • Parrot
    • Accessories & Other Drone Models
    • DIY

Product Groups

There are no results to display.

Blogs

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. hello everyone. i am facing a strange problem with hubsan x4 107C+ the x4 when fully charged is not lighting up with blue/red light when the x4 button is press. It just worked 2-3 time well...sometime when the battery put back and forth it woked but again not working at all now. When it is connected with usb cable...with or without battery i get red light... no other spare battery to check ? no crash done so far.... please anyone with good tips ...? battery dud ? Thanks! Paul