Recommended Posts

Hi all!

We're opening up enrollment to our newest online training course, Aerial Post-Production 101, tomorrow morning:

http://learn.uavcoach.com/p/aerial-cinematography

@Christian Tucci, our instructor, and all around post-production guru / nice dude, will be working 1:1 with students to develop demo reels and to teach concepts like assembling rough cuts, transitions, coloring, music, and post-processing workflows.

Christian reminded me this morning that video editors can charge $250+ / hour for post-processing work...at $199, I feel really good about the value students will be getting in this course. Almost 6 hours of video content! Personalized instruction and 1:1 support from Christian!

To ensure that each student gets quality attention, we're limiting course enrollment to the first 100 students for now...so make sure to join our pre-enrollment list to get notified when we open up enrollment tomorrow.

Happy to field any questions about the course in this thread. Hope you all are doing well / getting some flying time in!

  • Like 1

Share this post


Link to post
Share on other sites

Alan, I have started the aerial but I have run into a synchronization problem in Module #2; “Importing Media and Introduction to Premiere Pro CC being out of sync.   I am watching the video, hearing the instructor telling me what steps he is taking but seeing the steps about 10 seconds later.  I might be me but it there any way to check on that?

Thanks, Donnie

 

  • Like 1

Share this post


Link to post
Share on other sites
32 minutes ago, FlyingRaider said:

Alan, I have started the aerial but I have run into a synchronization problem in Module #2; “Importing Media and Introduction to Premiere Pro CC being out of sync.   I am watching the video, hearing the instructor telling me what steps he is taking but seeing the steps about 10 seconds later.  I might be me but it there any way to check on that?

 

Thanks, Donnie

 

Donnie,

I just tested those videos and they seem to playback correctly for me in the course. Did you try restarting your computer and browser? And even clearing your browser's temporary files and cache?

Let me know,

Christian

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.