Ralph

STORM 32 gimbal controller

Recommended Posts

I'm trying to flash the firmware on my storm 32 gimbal controller. I have and FTDI board plugged in to do this. Problem is that when I hit the flash firmware button, the dos box that comes up says ERROR: cannot open the com port, it may be in use by another application. I tried switching it to a different com port but no success. Can anybody give me some suggestions on what the issued might be?
Thanks

Share this post


Link to post
Share on other sites

So it turns out the chip on my FTDI board was bricked by the latest Windows drivers. So I reprogrammed the eeprom with the proper VID and then downloaded some older drivers.  Then I installed the serial converter driver, unplugged it, plugged it back in and it came up under the com port. I installed the com port driver and then it worked. Wow! What a pain!  All that just so I could update the firmware on the gimbal and be able to calibrate it.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.