Kemper

Is LAANC authorization via Airmap down for you, too?

Recommended Posts

I fly in PHX's class B about every week. Friday I tried, didn't get a text, and Airmap said "authorization rejected." So I tried in a couple other LAANC active airspaces that I've flown in before (Scottsdale and Denver). Same rejected msg. Same issue today.

 I've started a ticket with Airmap... can anyone test as well? Thanks.

Share this post


Link to post
Share on other sites
1 hour ago, Philip Moore said:

Hey @Kemper

A good alternative is Kittyhawk.io 

Just tried Kittyhawk for the first time yesterday and it worked! Still can't get Airmap working. Stinks... 75 flights then it stopped. I'm working with their support.

 

Now I just need Kittyhawk to support LAANC authorizations on the Android app! Works fine on the iPad, though.

Share this post


Link to post
Share on other sites

@Alan Perlman @Kemper I did not know that Kittyhawk was not Android compatible.

The one upgrade I wish they could enhance is to track flights from flying apps outside of DJI GO. I use Airdata when I have to use dronedeploy, litchi, or autopilot, but it would be nice to have everything under one roof.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Welcome to UCCF.

    The UAV Coach Community Forum is actively moderated by the UAV Coach team and offered to help serve those in the UAV industry. Use this space to meet and greet, to ask and answer questions, to share what you're working on, etc. Have fun, play nice, and fly safe! :)

  • Forum Statistics

    • Total Topics
      3,721
    • Total Posts
      18,191